Comments

Log in with itch.io to leave a comment.

Could you add the song that Kato shows you from their album to the universe drive ost thing? As far as i can tell it's not on there and it'd be great to have it with the rest!

That song is available separately! https://mek9.bandcamp.com/album/press-f

Absolutely loved this adorable game ^~^

How cutttttee ♡˖꒰ᵕ༚ᵕ⑅꒱

(1 edit) (+1)

Wait... is the anime that Kato has only watched up to episode 7 actually "SSSS Gridman"? Because from the description it really sounds like it.

EDIT: oh and Kato has also played Outer Wilds, it seems. A cat person of culture.

Nice! Love it!

The game actually made me cry at the end... I loved it.

I hope I get to see you again someday, Star Cat!

really enjoyed playing this game.

(+2)

i am in love with kato, thank you so much for this game its great 

Very nice game.

(+1)

This is a solid little idle game, made great by thoughtful writing. Well done!

Kato el Gato is really excellent.

(+3)

IS THERE A PLUSH OF KATO? CUZ I NEED IT

(+1)

oh god the things i would do for one

I would love to have one, too.

yesssssss

(+2)

I get this Error after reaching a certain piece of Dialogue after helping Kato with the OS

___________________________________________

############################################################################################

ERROR in

action number 1

of Draw Event

for object obj_textbox:

DoConv :1: illegal undefined/null use

at gml_Object_obj_textbox_Draw_64

############################################################################################

gml_Object_obj_textbox_Draw_64 (line -1)

Deleted 111 days ago

Yup, same.

(1 edit) (+1)

Anyone else got this error and managed to solve it?  

/usr/lib/libcurl.so.4: version `CURL_OPENSSL_3' not found (required by ./space_mech_pilot)

Hi! The linux build might be outdated, can look into this for you!

No worries, not urgent. Looks like a cool game. Thanks for the sale.  

Interesting. Why does this game even need curl?

I was able to get it to run ok (not using the itch launcher) by installing the libcurl-compat package and using:

$ LD_PRELOAD=/usr/lib/libcurl.so.3 ./launch.sh

I'm not sure why the dependency on libcurl exists, but it would be nice to update to work with contemporary libcurl.

Thanks for suggesting the solution.